Back to overview
Resolved

Degraded API performance

Sep 14, 2026 at 6:21pm UTC
Affected services
REST API

Resolved
Sep 14, 2026 at 6:28pm UTC

Our API speeds have recovered.

Updated
Sep 14, 2026 at 6:22pm UTC

We have identified a potential problem, and a fix has been implemented.

Created
Sep 14, 2026 at 6:21pm UTC

Our API is currently experiencing performance problems, we are currently investigating.