Back to overview
Resolved

API is down

Jul 20, 2026 at 7:26pm UTC
Affected services
REST API

Resolved
Jul 20, 2026 at 7:52pm UTC

This incident has been resolved.

Updated
Jul 20, 2026 at 7:32pm UTC

A fix has been implemented, and the API should be up soon.

Updated
Jul 20, 2026 at 7:29pm UTC

We have identified the issue, and it should be fixed within 2 minutes. We apologise for any inconvenience caused by this downtime.

Created
Jul 20, 2026 at 7:26pm UTC

Due to an unforseen issue, our API service has gone down. We are looking to fix this ASAP, and we will keep you updated as the issue is fixed.